Limited RehearsalMix access in ChartBuilder
Incident Report for MultiTracks.com
Resolved
The incident has been resolved.
(Affected setlists may need to be deleted and re-created for fixes to take affect).
Posted Mar 08, 2022 - 17:55 CST
Monitoring
A fix has been implemented and we are monitoring the status
Posted Mar 08, 2022 - 17:52 CST
Identified
The issue has been identified and a fix is being tested and implemented.
Posted Mar 08, 2022 - 17:36 CST
Update
We are continuing to investigate the issue affecting RehearsalMix access in the ChartBuilder app.
Posted Mar 08, 2022 - 15:08 CST
Investigating
We are currently investigating an issue around RehearsalMix file access within setlists in the ChartBuilder app.
Posted Mar 08, 2022 - 14:27 CST
This incident affected: ChartBuilder App.