Unable to add songs to a setlist on website
Incident Report for MultiTracks.com
Resolved
This incident has been resolved.
Posted Jan 25, 2022 - 15:48 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 25, 2022 - 14:31 CST
Update
We are continuing to investigate this issue.
Posted Jan 25, 2022 - 14:24 CST
Investigating
Currently investigating an issue affecting the ability to add songs to a setlist from the website
Posted Jan 25, 2022 - 14:23 CST