Server Connection Issues
Incident Report for MultiTracks.com
Resolved
We are continuing to monitor and are seeing a majority of services restored and operational, with slightly slower loading times than usual.
Posted Sep 18, 2022 - 10:54 CDT
Monitoring
Services should be restored in ChartBuilder including logging in. We are monitoring server load and are seeing reduced issues logging in and accessing setlists and data in the app.
Posted Sep 18, 2022 - 10:44 CDT
Update
We are continuing to monitor server loads and working to resolve login issues with ChartBuilder and Playback.
Posted Sep 18, 2022 - 09:39 CDT
Identified
We have identified the server load issues and are working on resolving fully. We’re monitoring server timeouts and load.
Posted Sep 18, 2022 - 08:57 CDT
Investigating
We are currently investigating a server issue effecting communication with our apps.
Posted Sep 18, 2022 - 08:20 CDT
This incident affected: Playback App (MacOS, iPadOS, & iOS), ChartBuilder App, and ProPresenter Integration.