ChartBuilder Charts not showing song sections
Incident Report for MultiTracks.com
Resolved
The issue has been resolved. If you or your team are still experiencing an issue, a Log-out of ChartBuilder and re-login may be required.
Posted Mar 19, 2024 - 11:38 CDT
Monitoring
We have identified the problem and are implementing the fixes.
Posted Mar 19, 2024 - 11:35 CDT
Investigating
We are currently investigating an issue where charts within setlists are not properly loading and displaying any song sections for the chart.
Posted Mar 19, 2024 - 10:42 CDT
This incident affected: ChartBuilder App.