Saving setlists to the cloud from the website
Incident Report for MultiTracks.com
Resolved
The fix has been published and the issue is resolved.
Posted Jan 26, 2022 - 08:40 CST
Identified
The issue has been identified and we’re working diligently to publish the fix.
Posted Jan 26, 2022 - 08:12 CST
Update
We are continuing to investigate to find the cause of the issue.
Posted Jan 25, 2022 - 17:19 CST
Investigating
We are currently aware and investigating an issue around saving setlists to the cloud from the website.
Posted Jan 25, 2022 - 16:19 CST
This incident affected: Website.