Website Currently Unavailable
Incident Report for MultiTracks.com
Resolved
This incident has been resolved.
Posted Apr 01, 2024 - 13:50 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2024 - 13:49 CDT
Update
We are continuing to investigate this issue.
Posted Apr 01, 2024 - 13:18 CDT
Investigating
We are currently investigating an issue affecting user's ability to access the website across all brands. The issue is also impacting ChartBuilder and Playback logins and loading of content from the server.
Posted Apr 01, 2024 - 12:39 CDT
This incident affected: Website, Playback App (MacOS, iPadOS, & iOS), and ChartBuilder App.